Наши группы в соц.сетях:
Правила общения
Мобильная версия
Рекламодателям
Вход
Логин:Регистрация Пароль:Забыли пароль?
Вход Регистрация



 
АВТОСЕРВИС BMW
(925) 536-0503
РЕМОНТ ЭЛЕКТРИКИ BMW
(495) 763-9983
ИЗГОТОВЛЕНИЕ САЙТОВ.
Качественно. Недорого.
EXIST.RU
Магазин автозапчастей
APEX.RU
Магазин автозапчастей
Место для вашей рекламы

M47 пропадает тяга, обороты не поднимаются выше 2500

abv007
сообщение 1.10.2019, 1:02
Сообщение №1


Постоянный Житель
Иконка группы

Пользователь
Сообщений: 153
Регистрация: 14.10.2012
Из: Ukraine, Kramatorsk




Доброго времени...
Может кто сталкивался...
М47. обычный насос, все как бы хорошо, машина едет норм, но...
минут через 5...30 после начала движения обороты перестают подниматься выше 2500, причем что под нагрузкой, что без, на нейтралке больше 2500 не развивает.
Ошибок при этом _нет_. Дыма _нет_.
Выкл/вкл зажигания помогает, но все повторяется, только время не определено.
Может 5 мин. пройти, а может и пол часа... от стиля езды не зависит, от топлива тоже.

При снятии фишки расходомера прописывается ошибка по его отсутствию, но обороты не развивает все равно.
Выкл/вкл зажигания "снимает ограничения", но без расходомера машина все равно овощ...

Подозреваю расходомер... и, возможно, прошивку... т. к. может в ней кто-то снес ошибку по массе воздуха... просто машину купили с заглушеной турбиной......


Цитировать выделенный текст
aragon2003
сообщение 1.10.2019, 21:21
Сообщение №2


Гордость Клуба
Иконка группы

Модератор
Сообщений: 1137
Регистрация: 27.4.2010
Из: Беларусь




ну так под нагрузкой с тапкой в пол посмотри максимальные показания по воздуху в инпе например...

Добавлено через 2 минут:

у меня на 3 литрах объёма около 1200 мл...примерно хотя бы сопоставь объёмы.


Цитировать выделенный текст
abv007
сообщение 24.10.2019, 16:19
Сообщение №3


Постоянный Житель
Иконка группы

Пользователь
Сообщений: 153
Регистрация: 14.10.2012
Из: Ukraine, Kramatorsk




по показаниям все ок, но когда включается режим овощ то значения угла опережения требуемого и фактического становятся меньше, чем были в нормальном режиме...
запрос давления не меняется, но фактическое естественно меньше, т.к. походу сам тнвд находится в аварийном режиме и просто не льет топливо...

ну да ладно...

пришлось шить блок 2 раза: первый раз вернуть заводскую прошивку, т. к. блок оказался шитый, начала появляться ошибка по егр (клапан не рабочий)
второй раз залил безегр прошивку, иии... наконец-то выскочила ошибка "46 Передача информации эбу тнвд"...


Добавлено через неделю:

Уже и тнвд поменяли... результат - 0...
2500 оборотов и все тут...
Остался сам эбу и форсунка с датчиком...

Добавлено через неделю:

смех и грех... всему виной был неработающий левый датчик топливного бака................. (IMG:style_emoticons/default/facepalm.gif)


Цитировать выделенный текст
golgofa
сообщение 25.10.2019, 21:29
Сообщение №4


Президент Клуба
Иконка группы

Главный администратор
Сообщений: 10449
Регистрация: 28.1.2004
Из: Москва, ЮЗАО




У меня что-то подобное было - на Е65, после проезда по неглубокой луже, стал тупить и подсирать при разгоне чёрным дымом M57.
Ошибки вылезали - то расходомер, то турбина и ещё куча не помню каких. Менял как придурок всё подряд на новое. Угрохал в эти замены больше 250 тысяч.
В итоге оказалась микротрещина на выпускном коллекторе. Цена вопроса 11 тысяч рублей (IMG:style_emoticons/default/facepalm2.gif)
PS^ Но я сам дурак: мне Кутузофф сразу сказал - давай с двигла всё поснимаем и коллектора посмотрим визуально. Я типа - ну нахрена, если ошибки явные есть? И вот когда уже всё попеременял, сделал как он и говорил.

--------------------

Цитировать выделенный текст

1 чел. читают эту тему (гостей: 1)
Пользователей: 0

0,0505 сек.    GZIP включен
"БМВ - это диагноз" ©
© 1995—2019 Официальный Автоклуб «BMWLAND»